
 
 

 

 

 

Word 2007 

Cook Book 
In this lesson you will learn how use all of the 
features of Word 2007 to create your own book or 
cook book. 

 

 

Objectives 

 Section Breaks 

 Insert Cover Page 

 Set page number to 1 

 Insert other text document 

 Insert Photos, File or images from the web. 

 Create Table of Content 

 Create an Index 
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Section Break 

What's the difference between a page break and a 
section break? 

 

A page break is just a forced start of a new page.  A section break is the 
start of a new section. Where as each section can have its own headers 
and footers, page numbering and page orientation.  

 

A "Next Page Section Break" also forces a page break. 

 

 

 

Section break might be useful when change from single column format 
to double column,  This is typically use in Newsletter type document or 
writing larger document such as a book or writing your memoirs. 

 

Section breaks are used to create layout or formatting changes in a 
portion of a document. You can change the following formats for 
individual sections: 

 Margins 

 Paper size or orientation 

 Paper source for a printer 

 Page borders 

 Vertical alignment of text on a page  

 Headers and footers  

 Columns 

 Page numbering 

 Line numbering 

 Footnotes and endnotes 
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A section break controls the section formatting of the text that precedes 
it. When you delete a section break, you also delete the section 
formatting for the text before the break. That text becomes part of the 
following section, and it assumes the formatting of that section. For 
example, if you separate the chapters of a document by using section 
breaks and then you delete the section break at the beginning of 
Chapter 2, Chapter 1 and Chapter 2 are in the same section and assume 
the formatting that previously was used only by Chapter 2.  

The section break that controls the formatting of the last part of your 
document is not shown as part of the document. To change the 
document formatting, click in the last paragraph of the document.  

 

Section Break Type: 

The following examples show the types of section breaks that you can 
insert. In each illustration, the double dotted line represents a section 
break. 

Next Page 

The Next Page command inserts a section break and starts the new 
section on the next page. This type of section break is especially useful 
for starting new chapters in a document. 

 

Continuous 

The Continuous command inserts a section break and starts the new 
section on the same page. A continuous section break is useful for 
creating a formatting change, such as a different number of columns, on 
a page. 
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Even  and Odd Page 

The Even Page or Odd Page command inserts a section break and starts the new 
section on the next even-numbered or odd-numbered page. If you want 
document chapters always to begin on an odd page or on an even page, use the 
Odd page or Even page section break option. 

 

Change the document layout or formatting by using section 
breaks 

 

Click where you want to make a formatting change. 

You might want to select a portion of the document around which to insert a pair 
of section breaks. 

 

1. On the Page Layout tab, in the Page Setup group, click Breaks. 

 

2. In the Section Breaks group, click the section break type that fits 

the type of formatting change that you want to make. 

 

For example, if you're separating a document into chapters, you might want each 
chapter to start on an odd page. Click Odd Page in the Section Breaks group. 

 

 

Remove changes of the document layout 

A section break defines where a formatting change occurs in the document. 
When you delete a section break, you also delete the section formatting for the 
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text before the break. That text becomes part of the following section, and it 
assumes the formatting of that section. 

 

Make sure that you're in Draft view so that you can see the double dotted line 
section break. 

1. Select the section break that you want to delete.  

2. Press DELETE. 

 

Insert Cover Page 

To insert a cover page, follow these steps:  

 

1. Go the beginning of the document. (ctrl+home) 

2. Click the Insert Ribbon 

3. 2. In the Pages Section, click Cover Page 

4. 3. In the Cover Page gallery, select a design that you like. 

 

 
Figure 16.1 – Cover Page Gallery 

Cover Page 
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Removing a Cover Page From Your Document 

 

You can also remove a cover page if you want to insert a different one or 
if you decide you don't want a cover page at all: 

1. Click on the cover page. (Ctrl-Home) 

2. Click the Insert Ribbon 

3. In the Pages Section, click Cover Page. 

4. Click Remove the Current Cover Page 

 

Exercise 

 

Section breaks will become useful in large project such as a manuscript or book.  
You are going to create a section break after the cover page of a book. 

1. Open a new blank document. 

2. On the Insert tab, click on  next to Cover Page from  the 

Pages group. 

3. Select one of the built-in cover pages. 

4. Place the I-beam after the page break and click. 

5. Press <enter> to go to a new page. 

6. Type “Preface” 

7. Click on the Page Layout tab. 

8. Click on Break and then click on Odd Page. 

9. Enter “Chapter One”<enter> 3 times. 

10. Click on Page  Number, select Bottom of page, select 

Plain Number 2.  
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If Link to Previous tab is shown on footer then click Link to 

Previous to turn it off on the design tab. 

 Notice that the page number is 3. 

11. Click on Page Number, Format Page Number. 

 

12. Set page number to 1. 

 

Activity-Create a Cook Book Cover Page 

Use graphic techniques you learn in Lesson 8 to create a custom cover 
page for your new cook book. 

Exercise 1: Add text to a shape 

You will create a custom logo for the title page of your cook book. 

1. Open a new blank document.  Press <Enter> 6 times. 

2. Select Insert>Shape from Stars and Banners. 

¶ 

¶ 

 

 

 

¶ 
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Insert shape in the middle of the paragraph, before the last 

paragraph mark  ¶. 

3. Drag diagonally to resize the Shape.  

4. Click on the shape and position it on the page. 

5. Right-Click on the are inside the shape 

6. Select Add Text. 

 

 

 

 

 

7. Type the name of your cook book<enter> 

8. Type a sub heading on the next line. 

 

 

 

 

 

Exercise 2: Format the shape 

1. Click on the the letterhead picture. 

2. Click the Position button from the Arrange group, and click 

Square under Text Wrapping.  

3. On the Format tab, select Shape Fill, to change the fill 

color. 

 

 

 

 

 

Betty’s Cook Book 

Betty’s Cook Book 

My Home Recipes 
 

Betty’s Cook Book 

My Home Recipes 
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Note: You may want to move the picture to the left side of 

the page and right-justify your name and address.  All basic 

text formatting can be applied. 

4. Add Shadow Effects and Gradient fill for you new 

letterhead. 

 

 

 

 

 

 

5. Place the I-beam after the company name.  Use the tab key 

or use the ruler line to insert a new tab. 

6. Enter the phone number. 

 

Exercise 3: Save the document 

1. Click the Office Button and click Save As to save your 

document with a new name. 

2. Open the location where your student folder is saved and 

double-click the icon next to the student folder to open it. 

3. Highlight the current name in the File name box and type My 

Cook Book to replace the highlighted text. 

4. Click the Save button. 

 

Exercise 4: Print Preview your Letterhead 

1. Click the Office Button and click Print, then select 

Preview: 

2. When you are satisfied with the look of you new letterhead, 

click Close Print Preview to exit. 

Betty’s Cook Book 

My Home Recipes 
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Exercise 5: Create a 2 Page Break 

1. Press the <Enter> 3times. 

2. Enter “By <your name>” 

3. Paragraph alignment Centered. 

4. Insert tab, click Page Break in the Pages group. 

5. Repeat step 4. 

 

Exercise 6: Position the Title on the Page 

If you wish to move the title page further down the page, you must use 
the <enter> key to create new paragraph.   Unlike graphics, text can only 
be moved using either <enter> key or paragraph alignment formatting. 

 <enter> 

<enter> 

Betty’s Cook Book 

My Home Recipes 

Exercise 6b: Adding a image on top of a matte 
background 

1. Select Insert>Shape. Select a box. 

 

 

 

 

 

 

2. Drag diagonally to resize the Shape.  

3. Click on the shape and position it on the page. 
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4. Right-click on the shape and select Format Autoshape. 

5. Change the fill color and line color to no color. 

 

 

 

 

 

 

 

6. Insert clipart or picture. 

7. Make the image Square Text Wrapping and position it on 

top of the box. 

 

 

Note: Remember the Format menu to edit the picture. 

8. Add text. 

 

 

 

 

 

 

 

 

Desserts 

Salads 

Meats 
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Create Category using Style Heading 

You need to create and heading hierarchy for your recipes book. 

 

Heading 1: Recipes Category: Meat, Fish, Poultry, Desert, Entrée, etc 

Heading 2: Recipe Title 

Heading 3: (Optional) Ingredients 

 

 

Exercise 7: Create a Category Cover Page 

 

Use the techniques you use in the previous cover page lesson to create a 
category cover page. 

 

 

 

 

 

 

 

 

 

 

Exercise 8: Force a Page Break 

 

1. After typing the cover page title, press <enter> 3 time. 

2. Example: Dessert<enter><enter><enter> 

3. Click on the Insert tab. 

4. Click the Page Break tool or use Ctrl+<enter>. 

 

 

 

Desserts 
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Insert Recipes from another Word Document 

In you understand the concept of the clipboard, you can use cut/copy 
and paste to copy insert document into your recipes book.  This is 
especially usefull to copy section from another document. 

If you wish to insert the entire document into your recipes, you can 
simple drag the file icon from Windows Explorer to your Word Window.   
Just drag it to the position in the document you wish to insert. 

Exercise 9 : Insert Recipes from Text File 

1. From the Insert tab, select Object (Text group) 

2. Select Text from file… 

3. Browse and select the file to insert. 

4. Click the Insert button. 

5.  

Exercise 10: Insert Text from File… 

1. Position the I-beam to the place you wish to insert. 

2. Click the Insert tab.  In the Text group, click Object . 

3. Click Text from File… 

Insert file dialog box will open.   Navigate to the Recipe 

folder on your student CD. 

4.  Click Insert 

OR 

Click Insert  and select Insert as a link. 

 

Note:  Inserting as link will embed an active link into your 

document.  You cannot edit the inserted file.  You will have 

to make changes  directly to the original file.  It will update 

to link to your master file automatically.  The master file is 

smaller.  If you save the file to a flash drive you must also 

save on of the link files. 
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Note:  If you use to method to import a document file, it will  converted 
the document to a graphic object.  You cannot use text editing to  correct 
errors. 

 

Exercise 10B: Insert image using drag and dropI 

1. Position the I-beam to the place you wish to insert. 

2. Open Windows Explorer (Student Folder Icon) 

Or 

Open Computer and locate Recipe folder on student CD. 

3. Make both Word 2007 windows and Window Explorer visible. 

Use “drag and drop” to insert recipes into your document. 

4. Locate image and select it. 

5. Drag filename from Window Explorer to the place in the 

document you wish to insert. 

 

My Recipes.doc 
Apple Pie.jpg 

Curry Turnovers.jpg 

Almond Cookies.jpg 

Word 2007 Windows 
Windows Explorer 
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Exercise 11: Insert Recipes from the Internet 

You can use an of the popular internet search engine such as Google, 
Yahoo or MSN.   On most search engine you can use plain English 
language phrases to describe what you are searching for. 

1. Open Internet Explorer.  In the web address box type: 

www.google.com<enter> 

 

 
Figure 2 – Google Search for “BBQ rib recipes” 

 

 

2. For example, if you would like to find a recipes for BBQ ribs, 

you can type “BBQ rib recipes” in the Google search box. 
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3. Use Copy & Paste techniques: Drag and Drop to select the area 

on the web page to copy. 

4. Once the area is highlighted in blue,  right-click on the selected 

area and select Copy from the Options Menu.  

 

 

5. Paste as Unformatted Text 

6. I recommend that you use the Paste Special option instead 

of the standard Paste.  Click the down arrow on the Paste 

tool to display the dropdown list box. 
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7. Select Paste Special… 

 

 

8. Select Unformatted Text. 

Unformatted Text option will insert text into the existing 

format of your document instead of overriding it. 
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9.  Click OK. 

 

Exercise 13: Heading 2 Style to recipes title. 

In out cook book, we’ve decided to use Heading 2 style for the recipe title.  
This will become important when we create the “table of content” after 
the cover page. 

 

1. Place the I-beam on the recipes title “Apple Pie” 

2. Open the style dialog box. 

3. Select “Heading 2”. 

4. Double on Format Painter tool after setting the first style. 

5. Paint style on all title throughout your document. 

 

Apply Style with Shortcut Keys 

 

1. Apply Heading 1 style: Alt-Ctrl-1  

2. Apply Heading 2 style: Alt-Ctrl-2  

3. Apply Heading 3 style: Alt-Ctrl-3  

4. Apply Normal style: Ctrl-Shift-n  
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Insert a Photos from the Web 

Use Google’s Image Search engine to search for images on the Internet. 

 

Search for “BBQ Ribs” 
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Click on “See full size image” 

 

 

You must find the image source before you can copy it. 
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Use Copy and Paste 

 

 

Note: Sometime drag & dropping directly from Internet 

Explorer does not always produce result.  Try dragging 

image from Internet Explorer to the Destop.  Then drag 

from the Desktop to the Word document. 

Save Photos to Hard Drive 

1. Right-click on original image source from the web page. 

2. Select “Save Picture As” from the options menu. 

 

The default location is the Picture folder under your StudentX 

folder. 

Return to your Word 2007 document. 

Place the insertion point to the position you wish to insert. 

Right-click 

Copy 

Right-click 

Paste 
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Click the Insert tab. 

Click the Picture tool. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

By default the image is positioned “In line with text”.  From 

the Format tab, position the image using the Text Wrapping 

tool. 

 BBQ RIBS   

 

2 racks raw ribs 

1 cup ketchup 

1 cup bbq sauce 

1 cup honey 

1 tablespoon garlic butter 

 

1. Boil ribs on stove for 3-4 hrs on medium boil. 

2. Preheat oven to 350°F. 

3. After ribs have boiled, mix ketchup, BBQ sauce, honey, and garlic butter  
together.  
Once ribs are boiled to the point where the meat is falling off the bone,  
marinate them in sauce for 10 minutes. 

4. Once ribs are fully covered in sauce, place in a wide pan and place in the  
oven for 1 hour. 
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Insert Table of Content 

 

You might think that the facility to add a table of contents is on the Insert tab.  
Well, you are wrong.  TOC or “Table of Content” on the References tab. 

1. Position the cursor where you want to insert the TOC 

2. Click References > Table of Contents > Table of Contents 

and a gallery of built in TOC styles is displayed.  

You can save time by choosing one of the built in TOC styles  

or  

you can click Insert Table of Contents... at the bottom of 

the menu to define your own TOC style. 

 

 

Update Table of Content 

If you add more new recipes to your book, you will need to update the 
TOC.  Remember that TOC only work if the proper Heading1, 2 and 3 
style are applied to the text. 

1. Right-click anywhere in the TOC. 

2. Select Update fields. 

On the Update Table of Contests screen: 

Select either to Update page number or entire table.   
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Delete Table of Content 

Before you can delete the TOC, you must have it selected.  Just click 
anywhere on the TOC.  After selecting the area, use the Delete key or 
click on Cut tool. 

 

Insert an Index 

Before you can insert an index at the end of your document, you must 
mark all index entry in your document.  You might what to mark key 
words such as ingredients or subject you wish the add to the index. 

 

Exercise 15: Mark Index Entry  

Click on the References tab. 

Click Mark Entry from the Index group.  Leave the follow dialog opened 
while you select all of the entries. 
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1. Select the keywords in your document (double-click). 

2. In the Mark Entry dialog box, click in the Main entry box. 

The work will atomically copied in the box. 

3. Click on the Mark button. 

4. Repeat steps 1-4 for the whole document. 

 

Note: This dialog box will remain open to allow you the mark 
all of the index entries throughout the entire document. 

 

All mark words will appear with a hidden tag: 

Ribs{XE “Ribs”} 

 

Exercise 16: Insert the Index 

After you mark all of the index entries you want, click the Close button. 

BBQ RIBS   

 

2 racks raw ribs 

1 cup ketchup 

1 cup bbq sauce 

1 cup honey 

1 tablespoon garlic butter 

 

1. Boil ribs on stove for 3-4 hrs on medium boil. 

2. Preheat oven to 350°F. 

3. After ribs have boiled, mix ketchup, BBQ sauce, honey, and garlic butter  
together.  
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The index entries are marked with special codes formatted as hidden 
text so that you can't normally see them and they don't print. They are 
there, however, waiting to be counted when you create the index. 

1. Insert a page break on the last page of your document. 

2. Click on the References tab. 

3. Click Insert Index from the Index group. 

 

 

4.  Click OK 

5. The index appears at the insertion point. 

 

Sample Index 

Butter, 12,14,16 
Garlic, 1,2,12,14,18,26,27 
Honey, 1,3,5,12,18 
Ketchup, 1,5,12,18,22,23 
Ribs, 1,3,5,12,18,22,26,28,31 
Sauce, 1,3,5,12,18,19,20 
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Advanced Page Layout 

If are going to publish your book or do your own binding, you might need to add 
margins for binding      Use a gutter margin to add extra space to the side or top 
margin of a document that you plan to bind. A gutter margin helps ensure that 
text isn't obscured by the binding. 

To do this you need to setup Mirror Page Margin under Page Setup>Margin. 

In Page Layout, click Margin.   Select  Custom Margin or launch dialog in Page 
Setup.   The follow dialog will appear: 

 

 

To allow for a gutter area for binding, you need to increase the inside margin. 
You may also need to decrease the outside margin to retain the same space for 
your document. 

 

 

 

Select: 

Mirror margins 
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Sample Gutter Layout  

 

 

  Even Page No.     Odd Page No. 

 

Binding Service 

 

Once you are done with your book, you can have it 
copied and bound at your nearest Kinkos or 
equivalent type shop. 

 

The cheapest way to bind your book is to use Comb, 
wire or coil type binding.  These could be add to your 
copy for only a few dollars. 

 

 
2 racks raw ribs 

1 cup ketchup 

1 cup bbq sauce 

1 cup honey 

1 tablespoon garlic butter 

 

Boil ribs on stove for 3-4 hrs on  

medium boil. 

After ribs have boiled, mix ketchup, 

BBQ sauce, honey, and garlic 

 butter together.  

 

 
Bacon Cheese Quiche 

 

4 Eggs  

3/4 cup of cream  

3/4 cup of milk  

1/2 cup of grated cheese  

3/4 cup of chopped bacon  

1 cup of packet pastry mix (dry)  

1 tablespoon of melted butter  

1 chopped onion  

1 teaspoon of chopped parsley   

Lightly beat the eggs, then add all other ingredients and beat 
together. Place into a large greased pie dish and bake 35-40 
minutes at 320ºF 4 

 

 

Gutter area 
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Notes 

 

 


