
 

 

 

 

 

 

 

 

 

Word 2007 

More Graphics  
In this lesson you will learn how to add graphically 
images to spruce up your document.   

 

 

Objectives 

 Insert Photos, File or images from the web. 

 Modify your image, resize, arrange, crop, edit 

 Insert redefined Shapes. 

 Insert Smart Art to create flowchart, process chart and 

graphs. 

 Create presentation charts from spreadsheet data 

 Create your own custom graphic image 
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Review: Inserting Graphics 

 

 

Word 2007 has the ability for easily format graphic like more powerful, Desktop 
Publishing Programs like Publisher, PrintShop, or PageMaker.  Now it is easier to 
combine text and pictures to your Word document 

Pictures: insert any picture file from any source such as digital camera, internet 
and scanner.   You can insert your own MS Paint or MS Draw creations.  Most 
picture formats are supported (ie JPG, BMP or TIFF) 

 

Clip Art:   Images from Microsoft Office ClipArt Collection.  You can search for 
clipart images from the Microsoft’s  ClipArt gallery online. 

 

Shapes: Insert basic geometrically shapes.  Shape can be sized and rotated in any 
direction.  You can add shading borders and 3D effect to your shapes.   Shapes 
can be use to create flowcharts, family tree, organizational charts and processes. 

Smart Art:  A SmartArt graphic is a visual representation of your information 
that you can quickly and easily create, choosing from among many different 
layouts. 

Chart: Create bar graphs, pie chart or line chart  based on data. 
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Wrapping Text Around a Pictures 

People often want to add pictures to a Word document from clipart or from a file 
on their computer. It's a great way to enhance letters, documents, fliers, or 
brochures created in Word.   

Format a Picture Layout 

When you insert a new picture, the default  text wrap is in line with the text.  An 
In Line picture keeps its position relative to the text.  A floating picture keeps its 
position relative to the page, and floats in that position as text flows around it.  

Under Picture Tools, on the Format tab, in the Arrange group, click Position. 

 
Figure – Inline Wrap 

Text Wrapping 

The default text wrapping is in line with text. 

Square – wrapping is the most useful for photos and 
clipart. 

Tight – wrapping on  work for only for inserted shapes.   
Notice how text wrap very tightly around the art shape. 

 

Through wrapping allows the text to wrap through the graphic.  You can arrange 
it either in front or behind the text. 

Edit the wrap points 

You can customize the text wrap boundaries by 
selecting Edit the wrap points.   Sizing handle 
will appear around the image allowing you 
the adjust the wrap area. 

 

 

 

 Drag to adjust 
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Resize a Photo 

To resize a photo, you can click it and use the corner boxes to resize it. Or, if you 
need more precision, you can use the Format Picture dialog box: 

 

All graphics can be resized by clicking the image and clicking one corner of the 
image and dragging the cursor to the size you want the picture. 

 

 

Draw Your Own Picture 

 

Inserting Basic Shapes 

By Default, shapes are inserted into the current cursor position of your document.   

Hints! 

It is best to drag  

from the corner 

to maintain 

the proper 

Aspect ratio. 
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In the Insert command tab, the Shapes group contains several categories of 
shapes, including lines, basic shapes, block arrows, flowchart elements, stars and 
banners, and callouts. 

1. On the Ribbon, select the Insert command tab 

2. The Insert tab commands are visible. 

 In the Illustrations group, click SHAPES  select the desired 

shape  

3. Click and hold the mouse where you want the shape to start  

4. Drag the mouse to create the desired shape 

5. An outline indicating the size of your shape appears. 

6. Release the mouse button 

7. The shape appears in your document. 

 

 

 

 

 

Drawing Canvas 

When you insert a drawing object in Word, you can place it in a drawing canvas. 
The drawing canvas helps you arrange a drawing in your document. 

The drawing canvas provides a frame-like boundary between your drawing and 
the rest of your document. By default, the drawing canvas has no border or 
background, but you can apply formatting to the drawing canvas as you would 
any drawing object. 

The drawing canvas also helps you keep parts of your drawing together, which is 
especially helpful if your drawing consists of several shapes. The best practice is 
to insert a drawing canvas if you plan to include more than one shape in your 
illustration or you plan to create a complex diagram. 

Grouping Objects 

You must select the object using contiguous select or draw a frame around the 
group if you are on a drawing canvas.  Grouping multiply shapes together creates 

Drag 

To Here 
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one shape that can be moved or sized.   In the sample below we created a custom 
shape using 3 basic circle shapes. 

 

 

 

 

 

Note: Use the shift key for contiguous selection on the free floating shapes. 

 

Arranging Objects 

 

 

Bring to Front 

 

 

 

 

Send to Back 

 

 

 

 

Adding Text on Top (Transparency) 

 

Without transparency, the text box cover part of the graphic of the three circle. 

Click on the text box “My Cooking” 

Draw box around 

Image to group 

 
My Cooking 
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Right-Click on the text box corner to open the options menu. 

Note: Look for the cursor change to a four way arrow. 

On the menu list, select Format text box… 

 

 

 

Notice that the text is on top of the circles without blocking it. 

 

 

 

 

 

Review – Insert Image from File 

1. Click to place the insertion point at the end of the first 

paragraph.  

2. Press the Enter key twice to set the place where you will insert 

the clip. 

 

My Cooking 



Lesson Fifteen: More Graphics 

Word 2007 15.7 1/24/12 

3. Click the Insert tab, then click Picture. The Insert Picture dialog 

box opens (see Figure 4.11). 

 

 
Figure 4.11  Insert Picture dialog box 

Note: The picture view in this example is Medium Icons 

 

4. Open the location where your student folder is saved and double-

click the icon next to the student folder to open it. 

 

Note:  This opens a version of Window Explorer.  Use the folder navigation pane 
on the left to find the picture in the Exercise Files folder. 

5. Click the icon next to Abe Lincoln.jpg  to select it and click the 

Insert button on the dialog box. The clip appears in your 

document at the insertion point. 

6. Drag the handles to size the picture to fit into the document. 

 

Move, word wrap and size the clip 

Double Click on the Picture, the Format  tab will display. 
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1. Click the Position button in the Arrange group. 

2. Click on the picture again and drag the corner handles to make 

the clip smaller. 

3. As the clip becomes smaller the text wraps around it. 

4. Click in the center of the picture and drag it where you want it to 

appear within the text. 

5. Try the other wrapping options to see the different effects (see 

Figure 4.12). 

 

 
Figure 4.12  Format Picture dialog box with Layout tab selected 

 

Save the document 

1. Click the Office Button and click Save As to save your document 

with a new name. 
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2. Open the location where your student folder is saved and double-

click the icon next to the student folder to open it. 

3. Highlight the current name in the File name box and type Fancy 
Gettysburg Address to replace the highlighted text. 

4. Click the Office Button and Save button. 
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Working with Photos 

Cropping Photos 

Cropping allows you the remove unwanted area from your photos.  Click on the 
Crop tool in the Size group.   

1. Position the crop tool over the sizing handles. 

2. Use drag and drop to crop. 

 
The example below shows the original photo. 

 

The example left: shows the result of the crop 

Use sizing  
bar to crop 
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Adjust Photo 

You can do some basic photo editing to adjust the brightness, contract and color 
saturation of your photo.  Click on the photo, the Format tab should appear on 
the ribbon.  It should to the last tab.   If the tab is not visible, click on the Format 
tab.   All the tools for adjusting the photo is in the first group . 

 

Photo above has been adjusted with 10% brightness and 20% contrast. 

Transparency 

You can remove the background from a photo by making it transparent.  This 
work best if you use a solid color like green cloth as a background. 
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1. Click Select Transparent Color from the Recolor tool. 

 

 

2. Insert circle shape. 

3. Click on the circle shape. 

4. Right-click on the ball. 

5. Select Send behind text. 

 

 

 

 

 

 

 

 

 

 

Review – Inserting ClipArt 

Small, ready-made graphics that you can insert into documents are called Clip Art. 
Word comes with a built-in library of clip art. There is additional clip art in the 
Clip Collection which requires the use of the Word CD to use them. In this lesson, 
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you will work only with the images available in Word on your computer’s hard 
drive. 

Exercise - Insert clip art pictures into documents 

1. Open the Sample Document.docx  from the location where your 

student files are saved. 

2. Press Ctrl+End to position the insertion point at the end of the 

document and press Enter twice to add some blank lines. 

3. Your clip art will be inserted where the insertion point is located. 

4. On the Insert tab, click Clip Art. 

5. The Clip Art pane opens in the right part of the Word window 

(see Figure 4.8). 

 

 
Figure 4.8  Insert Clip Art pane 

 

Search for clip art 

1. Click the          next to Selected collections in the Insert Clip Art 

pane. The Clip Collection folder will opens. 

2. Click the + (plus sign) next to Office Collections if it is not 

expanded. 

3. An alphabetical list of categories appears. 

Note: You can also search for a subcategory of clips, such as 

animals, by typing the word in the Search text box and pressing the 
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Search key to see pictures related to that subcategory from all 

sources, including the Web. In this lesson, you will only look for 

clips in the various subcategories listed in the Office Collections 

that was installed on your computer. 

4. In the Search for: field, enter Tiger. A thumbnail picture of a tiger 

appears. 

5. Click the thumbnail to select it and click the arrow on the right of 

the thumbnail.  A pop-up menu appears next to the image you  

6. Click Copy. 

7. Close the Clip Organizer. 

Note: If you see a message asking if you want to save the clips on the 
clipboard after Clip Organizer closes, click Yes. 
 

8. Click the X on the title bar of the Clip Art pane to close it. 

 

 

 

 

 

 

 



Lesson Fifteen: More Graphics 

Word 2007 15.15 1/24/12 

 

Activity-Create a personal letterhead 

You will create a letterhead for your personal letters with your name and address 
and a basic shape. 
 

1. Open a new blank document. 

2. Select Insert>Shape from Stars and Banners. 

 

 

 

 

3. Drag diagonally to create the Shape. 

4. Right-Click on the are inside the shape 

5. Select Add Text. 

 

 

 

 

 

6. Type your company name and press <enter> 

7. Type company address on the next 2 lines. 

 

 

 

 

 

Activity-Format the Letterhead 

1. Click on th the letterhead picture. 

2. Click the Position button from the Arrange group, and click Square 

under Text Wrapping.  

ABC Computers 

ABC Computers 

6455 Lake Park 

Sacramento CA 95831 

 



Lesson Fifteen: More Graphics 

Word 2007 15.16 1/24/12 

3. On the Format tab, select Shape Fill, to change the fill color. 

 

 

 

 

 

Note: You may want to move the picture to the left side of the page 

and right-justify your name and address.  All basic text formatting 

can be applied. 

4. Add Shadow Effects and Gradient fill for you new letterhead. 

 

 

 

 

 

5. Place the I-beam after the company name.  Use the tab key or 

use the ruler line to insert a new tab. 

6. Enter the phone number. 

 

Save the document 

1. Click the Office Button and click Save As to save your document 

with a new name. 

2. Open the location where your student folder is saved and double-

click the icon next to the student folder to open it. 

3. Highlight the current name in the File name box and type My 

Letterhead to replace the highlighted text. 

4. Click the Save button. 

 

ABC Computers 

6455 Lake Park 

Sacramento CA 95831 

ABC Computers  916 321-3414 

6455 Lake Park 

Sacramento CA 95831 
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Print Preview your Letterhead 

1. Click the Office Button and click Print, then select Preview: 

 

 

2. When you are satisfied with the look of you new letterhead, click 

Close Print Preview to exit. 

 

Notes 

 

 


