
 

 

 

 

 

 

 

 

 

 

Word 

2007  

Tables Part 2  
In this lesson you will learn to use formulas within 

tables, change the size and positions of a tables, 

convert information from table form to text form and 

vice versa, insert clipart or pictures into tables, and 

convert tables to charts. 

 

 

Objectives 

 Use formulas to calculate values within tables 

 Change the size and position of tables on a page 

 Convert the information contained within tables into text 
or convert text into table form. 

 Insert clipart and pictures into tables. 

 Display numerical information contained in tables as 
charts. 

 



Lesson Ten: Tables Part 2  

 

Word 2007 10.2 1/21/09 

Contents Page 

Preparation: Start Word .......................................................................................................... 10.3 

Use Formulas .......................................................................................................................... 10.3 

Add a new row at the bottom ............................................................................................. 10.3 

Insert formula to add .......................................................................................................... 10.3 

Change the formula to give the correct total .......................................................................... 10.4 

Find the average of numbers .................................................................................................. 10.5 

Update calculations after the data has been changed ............................................................. 10.6 

View all formulas in a table .................................................................................................... 10.6 

Move tables............................................................................................................................. 10.7 

Open an existing document ................................................................................................ 10.7 

Explore the relation of a table with the text of a document .................................................... 10.7 

Reduce the size of the table .................................................................................................... 10.8 

Change the alignment and text wrapping. .............................................................................. 10.8 

Move the table, using the table handle ................................................................................... 10.9 

Convert table to text and vice-versa ....................................................................................... 10.9 

Preparation:  Start Word .................................................................................................. 10.10 

Open an existing document .................................................................................................. 10.10 

Convert table to text ............................................................................................................. 10.10 

Convert text to table ............................................................................................................. 10.11 

Insert clipart or picture into tables ........................................................................................ 10.13 

Preparation:  Start Word .................................................................................................. 10.13 

Create a table for the Clip Art .......................................................................................... 10.13 

 



Lesson Ten: Tables Part 2  

 

Word 2007 10.3 1/21/09 

Preparation: Start Word 

Start Word and set the view and customize the toolbars, if necessary, so 
that the Standard and the Formatting toolbars show.  A blank document 
opens. 

 

Open an existing document 

 

1. Click the Office button on the toolbar. 

2. Open the table document exercise from the previous section. 

3. Double-click the icon next to Table. 

The Table document opens. 

 

Use Formulas  

Word allows you to use formulas to perform basic calculations with data 

contained within table.  Using this ability, Word can be used to produce 

simple spreadsheets.  

 

Add a new row at the bottom 

Click in the last cell (in the column on the right) in the bottom row. Press 

Tab.  This creates a new row of blank cells with the insertion point in the 

left-hand cell. 

 

Type Totals, then press Tab to move to the next cell. 

 

Insert formula to add 

On the Table Tools>Layout tab, click Formula (On Demand Menu) 

The formula that appears gives the sum of all of the numbers above the 

current cell. 
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Figure 6.1 Formula dialog box 

Click OK. 

81,985 appears in the cell. This is incorrect, since it contains the year in 

addition to the numbers above. 

 

Change the formula to give the correct total 

1. Click anywhere in 81,985 if the insertion point is not already 

there. 

2. On the Table Tools Layout tab,  choose Formula. 

3. Replace ABOVE in the formula with b2:b4 as in the figure 

below: 

 
Figure 6.2 Formula dialog box 

 

4. Click OK.  The correct total, 80,000, appears in the cell. 

Note:  For formulas, the table columns are labeled a, b, c, 

etc.  from left to right. The rows are numbered 1, 2, 3, etc. 



Lesson Ten: Tables Part 2  

 

Word 2007 10.5 1/21/09 

from top to bottom.  A colon (:) means through. Thus 

=sum(b2:b4) means add all the numbers from the second 

column, second row, through the second column, fourth row of 

our table. 

5. Enter similar formulas (using c2:c4 and d2:d4) to complete the 

totals in the rest of the cells.  The bottom row of the table 

should look like this: 

 

 
Figure 6.3 Totals 

 

Find the average of numbers 

The spreadsheet function of Word can be used to add numbers and to find 

their average (mean). 

1. With the insertion point in the last cell, press Tab to add a new 

row. 

2. Type Average and  press Tab. 

3. On the Table menu, choose Formula. 

4. Highlight all of the text in the Formula text box and then type 

=. 

5. On the Paste function drop-down list, click Average. Finish the 

formula so that it now reads   =AVERAGE(b2:b4).  On the 

Number format drop-down list choose #, ##0.  This will give 

results without decimal places.  

The Formula dialog box looks like this: 
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Figure 6.4 Formula dialog box 

6. Click OK. 

 

Enter similar formulas for other columns, clicking OK each time. The last 

row should now appear as follows:   

 
Figure 6.5 Average Values 

 

Update calculations after the data has been changed 

In column 2, row 2, change 50,000 to 150,000.  Look at the numbers at the 

bottom of the column. They haven’t changed.  The calculations must be 

updated manually.   

 

In column 2 select both cells with formulas (bottom two cells, Totals and 

Average). 

 

Press F9 to update the calculations in these cells. 

 

View all formulas in a table 

1. Press Alt+F9. 

2.  Look at bottom of table (see Figure 6.7).  All of the formulas 

in use in the table are revealed.  

 

 
Figure 6.7 Hidden formulas 
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3. To hide the formulas, repeat the previous step, and switch off 

the field codes option. 

4. Close the document without saving changes. 

 

Move tables 

Once a table is created, you can move the table to any location within a 
document and change the way it relates to the text of that document. 

 

Open an existing document 

Since you won’t be working in the blank document, click the X on the menu 

bar on the blank document to close it. 

 

1. Click the Office button then click Open. 

2. Open the location where your student folder is saved and 

double-click the icon next to the student folder to open it. 

3. Open Table3 

4.  

Computer in Use 2000 2003 2006 

Business 98,000 120,000 187,000 

School 87,000 110,000 143,000 

Home 66,000 87,000 122,000 

 

Explore the relation of a table with the text of a document 

With the insertion point at the top, watch as you press Enter three times. 

The table is part of the text and moves with it as you edit the document. 

 

Press Ctrl+Z to undo the change. 
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Reduce the size of the table 

Click anywhere in the table 

 

On the Table Tools>Layout , Cell Size group, choose Autofit, then Autofit 

Contents. 

The rows and columns are reduced to minimum size, based on content, as 

shown below: 

Computer in Use 2000 2003 2006 

Business 98,000 120,000 187,000 

School 87,000 110,000 143,000 

Home 66,000 87,000 122,000 

 

 

Change the alignment and text wrapping. 

On the Table Tools> Layout tab, choose one of the button in the 

Alignment group. 

Figure 6.9 Table Alignment Group. 

 

 

Figure 6.9 Table Alignment Group. 
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1. Click on  table handle to select entire table. 

2. In the Alignment area, click Top Center button.  You can 

change other alignment options such as Text Directions and Cell 

Margins. 

 

Computer in Use 2000 2003 2006 

Business 98,000 120,000 187,000 

School 87,000 110,000 143,000 

Home 66,000 87,000 122,000 

Figure 6.10 Word wrapping  

 

Move the table, using the table handle 

Put the pointer anywhere in the table. Notice the icon at the upper left of the 

table. 

This icon  is a table handle which can be used to move the table. Put 

the pointer over the icon.  

 

Note: that the square disappears and only the double arrows remain.  This 

indicates that it is in a position to move the table. 

 

1. Click and drag left until the dotted outline is partly in the 

margin. 

2. Release the mouse button. The table snaps to the position of 

the outline. 

3. Close the document without saving changes. 

 

Convert table to text and vice-versa 

You can easily convert text in a table to standard text and vice-versa.  
This can be useful when exchanging data with other programs or 
documents. 
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Preparation:  Start Word 

Start Word and set the view and customize the toolbars, if necessary, so 
that the Standard and the Formatting toolbars show. A blank document 
opens. 

 

Open an existing document 

Since you won’t be working in the blank document, click the X on the menu 

bar on the blank document to close it. 

Click the Open button   

 

Open the location where your student folder is saved and double-click the 

icon next to the student folder to open it. 

 

Double-click the icon next to Table.   

The Table document opens. 

 

Convert table to text 

Click anywhere in the table.  Note the text alignment and positions of the 

vertical borders of the cells. 

 

On the Table Tools>Layout tab, in the Data group, choose Convert to 

Text.  Make sure Tabs is selected as the separator. 

 

 

 

 

 

 

 

 

Figure 6-11 Convert Table dialog box 
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Click OK.  Your table should now appear as follows:  

Computer in Use 2000 2003 2006 

Business 98,000 120,000 187,000 

School 87,000 110,000 143,000 

Home 66,000 87,000 122,000 

Figure 6-12 Table converted to text 

 

Look at the tab stop settings. Note that they are located where the cell 

borders were located. 

Convert text to table 

Select the area by dragging.(See figure 6.12) 

 

On the Insert tab select Table, choose Convert Text to Table.  In the 

Table size area, Note: that the number of columns is based on the tab 

settings. In the Autofit behavior section, leave Fixed column widths 

selected. 

 

 

 

 

 

 

 

 

 

 

 

Figure 6.13 Convert text dialog box 

 



Lesson Ten: Tables Part 2  

 

Word 2007 10.12 1/21/09 

3 Click OK.   Note that the table is back, but without the original 

text alignment and borders. 

Computer in Use 2000 2003 2006 

Business 98,000 120,000 187,000 

School 87,000 110,000 143,000 

Home 66,000 87,000 122,000 

Figure 6.14 Original table 

 

4 Close the document without saving changes. 
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Insert clipart or picture into tables 

You can easily insert clip art or pictures into a table to create attractive 

combinations of text and graphics for letterhead, brochures, or signs 

Preparation:  Start Word 

Start Word and set the view and customize the toolbars, if necessary, so that 

the Standard and Formatting toolbars show and a blank document is 

opened. 

 

Create a table for the Clip Art 

Put the insertion point where you want the table to appear in your document. 

1. Right-Click  Point in first row “Computer in Use” 

2. Select Insert, Insert Row Above. 

3. Select the entire first row. 

4. Right-click in the first row and select Merge Cells. 

5. Click Insert tab. 

6. Select Click Art.  From the Clip Art gallery, find a picture of 

“PC” 

7. Format Clip Art, text wrapping “Square”. 

Computer in Use 

For 

 2000 - 2006 

Computer in Use 2000 2003 2006 

Business 98,000 120,000 187,000 

School 87,000 110,000 143,000 

Home 66,000 87,000 122,000 

Figure 6.15 Modified table 
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Notes: 


