
 

 

 

 

 

 

 

Word 2007 

Tables 
In this lesson you will learn how to create, modify and 

format tables. You will also learn to use the AutoFormat 

table option and to sort table rows.  

 

Objectives 

 Create a table 
 Modify a table 
 Format a table 
 AutoFormat a table 
 Sort table rows 
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Create tables 

Sometimes it is easier to work with columns using Word’s table feature instead of 
using tabs. This is especially true if you have more lines of information about an item 
in one column than you do in the other column(s). You also can move the column 
width or row height lines while you view them in the document. A table is made up of 
rows and columns of cells and is a perfect way to organize your information. 
 
Word 2007 allow you to create a table using a variety of  methods.   
 

Create a table and select table components 

1. Open Word 2007  if it is not already open.  

2. Click the Insert Tab on the Ribbon. 

3. Click Table under the Table section.  

4. Under Insert Table, drag the grid area with the mouse to 

create a new table. (see Figure 5.1).  
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        Figure 5.1  Insert Table dialog box 

 

. 

Create an empty table with four columns and four rows. The boxes formed by the 

intersecting lines are referred to as cells. 

Insert Table 

1. Click Insert Table… from the Insert Table drop down menu.  

The following window appears (Figure 5.2): 

 
Figure 5.2 

 

2. Enter the Number of columns: 4 

3. Enter the Number of and row: 4 

4. Click the OK button. 

 

Enter data in table 

1. In the first cell type Livestock . Press Tab to move the 

insertion point to the next cell. 

2. Type 1995 and Tab to the next cell. Type 2000, Tab to the 

next cell and type 2005. 

3. You are now at the end of the first row of cells. Press Tab 

and the insertion point moves to row two. 
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4. Type Cows and press Tab to move to the next cell. 

5. Continue entering text as shown in the table below (see 

Figure 5.2). Do not press Tab after the last entry.  

 

6.  

7.  

8.  

Figure 5.2 Table 

 

9. Click the Office button, and click Save As. Name the 

document Table1 and save it to your student file. 

 

Select information using the keyboard and mouse 

There are two methods for selecting rows and columns in a table. The method below 
uses a combination of the keyboard and mouse to select components of the table or 
the entire table.  
 

1. Move the mouse pointer into the left margin where it turns 

into a hollow arrow. Position it to the left of the second row 

of the table. Click and the row is selected. 

2. Position the mouse pointer carefully just above the third 

column, and lower it until it changes into a black downward-

pointing arrow.  While the black arrow is visible, click and 

the column is selected. 

3. Hold down the Alt key and click anywhere in the second 

column to select it. 

4. Hold down Alt and double-click anywhere in the first cell to 

select all the cells in the table. 

5. Click anywhere in the table to deselect it. 
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Select information using menu commands 

The selecting method below uses the menu commands to select rows and columns in 
a table or the entire table.  
 

1. Click anywhere in the third row. 

2. Under Table Layout, click the Select button, click Select 

Row. The third row is now selected. 

3. Click in the second column. Click the Select button. Click 

Select Column, and click Column. The second column is now 

selected. 

4. Click anywhere in the table. Click the Select button, click 

Select Table. The entire table is selected 

5. Click anywhere in the table to deselect it. 

6. Position the mouse pointer just inside the left edge of the 

first cell—the one that reads Livestock.  The pointer 

changes to a diagonal black arrow.   While the pointer has 

this form, click to select the contents of the cell. 

7. Click anywhere else to deselect the text in the cell. 

8. To select only a portion of the text in a cell double-click a 

word to select only that word.  To select more than one word 

or cell in a table, use click-and-drag or the combination of 

the shift and arrow keys to select text. 

9. Close the document without saving. 

 

Exercise-Create a Address List 
 

1. Open a new blank document and create a table that looks like 

Figure 5.3.  

  



Lesson Nine: Using Tables 

Word 2007 9.7 1/20/09 

 
Figure 5.3  Table 

 

1. Click Office Button, Open Table2 from Student CD. 

2. Place cursor on last row. 

 

3. Under Table Tools>Layout, click Insert Below 

4. Click the Office Button, and Save the document as Table2 

in the location specified by the instructor. 

5. Close the document. 

 

Modify a table 

You may find that after creating a table, you need to increase the size of the table to add 

more information. Or a column might not be large enough to contain the cell contents. It is 

easy to change the size of columns and rows. You can also change where the table is 

positioned on the page. 

 

Open document Table1, the document you created earlier, if the document is not already 

open. 

 

Position the mouse pointer on the right edge (line) of any cell in column two. The mouse 

pointer changes into a double line with an arrow on each side. 

 

Click and drag the pointer left and watch the dotted line on the ruler bar, when you reach 

the 2 ½ inch position release the mouse button. The second column is now reduced in size. 

 

Using the same method, adjust the widths of the third and fourth columns to 1 inch. 
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Row height 

The row height can be adjusted by using Properties in the Table group on the Layout tab. 

 

1. Click in any cell in row one. Hold down the Shift key and click 

any cell in row four.  

2. Click the Properties  button in the Table group. 

 

 
Figure 5.4  Table Properties with the Row tab showing 

 

3. In the Size area click to place a checkmark in the Specify 

height box. 

 

You can click the up or down arrow in the Specify height box to increase or decrease the 

height of the cell, or select the text in the box and type in the desired decimal number. Set 

the cell height to 0.3" and click OK to increase the height of the selected rows. 

 

 

Use the Undo command on the Edit menu or the Undo icon  on the toolbar to undo the 

change you made to the row height. 
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Add or delete columns and rows 

In addition to changing the size of the table elements you can add or delete columns 
and rows.  
 
To insert additional columns you must select the number of columns you want to add. 

Click one of the cells in the third column. 

 

Hold down the Shift key and click one of the cells in the fourth column. 

 

Click the Insert Right button from the Row & Column group.  Since you had selected 

two columns, two columns are inserted to the right of those columns.  To deselect the 

columns click anywhere in the table. 

 

To delete the columns you just added, click one of the cells in the first blank column. Hold 

down the Shift key and click in the second blank column. Click Table on the Menu bar. 

Click Delete, and click Columns. 

 

To insert a new row above row one, click anywhere in row one. Click Table on the menu 

bar. Click Insert, and click Rows Above. 

 

To add text to the cell, click in row one of column one and type Farm Inventory. 

 

Merge cells 

1. Open Table1 from the previous lesson. 

2. Place I-bean on first row. 

3. To insert a new row above row one, click anywhere in row 

one. Click Table on the menu bar. Click Insert, and click 

Rows Above. 

4. Type “Farm Inventory” in the first column of the first row. 

5. To merge one or more cells together into one cell select all 

cells in row one of the table. 

6. Under the Layout tab, and click Merge Cells from the 

Merge group.  Click anywhere to deselect the text.  Row one 

now contains one large cell with the heading for the table 

(see Figure 5.5). 
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Figure 5.5 Farm Inventory Table 

 

 

To undo the cell merge for the Farm Inventory row click Edit on the Menu bar, and click 

Undo Merge Cells. 

 

Center table on a page 

1. To center a table on a page, click any cell in the table. 

2. Click Properties, from the Table Layout tab. The table is 

now aligned at the Left with no indentation from the margin. 

3. In the Alignment area click Center.  Click OK.  The table is 

now centered on the page. 

4. Click any cell in column one. 

5. Click Table on the Menu bar, Point to Delete, and click 

Columns. The table remains centered on the page. 

6.  Click View, and click Normal to switch to normal view. 

7. Close the document without saving changes. 

Exercise - Modify a table 

1. Modify the table document 5TableActivity1 so it looks like 

Figure 5.7:   

2. Open document 5TableActivity1 from your student file.  

3. Change the height of row one using Table Properties, and 

Row.  Change Specify Height to 0.5.   

4. Insert a row above row one using Insert Above. 
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5. Type the heading Monthly Billing in cell one of the new blank 

row one. 

6. Delete row four using Delete > Delete Rows. 
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7. Merge the cells in row one for the heading.  Click Merge 

Cells. Your completed table should look like the table in 

Figure 5.7. 

 

 

 

 

                                                          
 

 

 

 

Figure 5.7  Completed table document 

       

8. Click Office Button, click Save As (not Save). 

9. Save the document as 5TableActivity2 in your student file. 

10. Close the document. 

 

Format a table 

The text in a cell is like a tiny document with one or more paragraphs.  All the familiar 

formatting tools apply. 

 

Format text in a cell 

1. Open a new blank document. 

2. Click Insert>Table, click Insert Table.  For Number of 

Columns use 2, for Number of Rows use 2.  Click OK. 

3. To set the indent for the first paragraph in the cell, verify 

that the insertion point is in the first cell in row one. 

4. On the ruler drag the first-line indent marker  to 0.5-

inch mark (Figure 5.8). 
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Add text to cells 

1. Type the text shown in the first cell in Figure 5.8. 

 

 
Figure 5.8  Add 0.5 marker 

 

2. Press the TAB key to go to the next cell. 

3. Type Actors in the play:  Press the ENTER key to end the 

paragraph. 

4. To add a tab stop to the format of the new paragraph in the 

same cell, click on the 3.5-inch marker on the ruler to add 

the left-tab stop. The left-tab looks like the letter L.  Your 

document should look like Figure 5.9. 

 

 

 

 

 
 

 

 

 Figure 5.9   Add 3.5-inch left-tab marker  

 

5. Hold down the CTRL key and at the same time press the 

TAB key (not just the TAB key, which would jump to next 

cell).  This will move the insertion point to the left-tab stop. 

6. Type John Smith and press the ENTER key to end the 

paragraph. 
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7. Continue to add two more names, Sally Jones and Tom 

Waters, just as you did in Steps 5 and 6.  Don't press the 

ENTER key after Waters. 

      

Format using Numbering in a cell 

To apply the number format to the text just entered, select some text in the last three lines 

in the cell. 

On the Home tab>paragraph group, click  (Numbering).  This and all other 

paragraph and character format commands work as usual inside the cell. 

 

Click anywhere to deselect text.  The actor's names are now numbered. 

 

Close the document without saving changes. 

 

Format table using Bold 

1. In addition to formatting the text in a table, you can modify 

the cell borders and the shading of cells. 

2. Open the document Table1 from your student file. 

3. Select all cells in row one of the table.  

4. On the formatting toolbar, click  (bold) to add bold style 

to heading. 

5. Select column one.  Click (bold).  Click anywhere to 

deselect text.  Because the first character in the selection 

is bold, the bold style is removed. 

6. Select column one.  Click  (bold) again to apply bold to 

the selection. 

7. Center text in selected columns 

8. Put the pointer at the top of column two. Watch for the 

pointer to change shape to a black downward-pointing arrow. 
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9. Hold down your left mouse button and drag the pointer to 

the right being careful to keep the pointer inside the table. 

Columns two, three and four are selected. 

10. On the Home tab, click  (center).  Text lines are now 

centered within columns two, three and four. 

 

View options for borders 

1. Select the entire table. 

2. Click Table Tools on the Design tab. 

3. Click the arrow in the Draw Board group. 

4. If necessary, click Borders tab (see Figure 5.10).  The 

Preview area shows the current borders used for the table. 

 

 
Figure 5.10 Borders and Shading 

 

Change the outside borders of a table 

Click the Box icon at left.  Click the down arrow on the Width drop-down list and click 3 

pt. 
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Click the down arrow on the Color drop-down list and click green. These two steps have 

changed the outside borders of the table to green. 

 

Change the interior borders of the selected cell 

1. On the on demand Design tab, click the Border  to launch 

the boarder and shading dialog box.   

2. In the Preview area, carefully click in the center of the box.  

The black dotted line style is applied to the internal borders 

only.  The Preview area should look like Figure 5.11. 

 
 

            Figure 5.11  Preview of Borders 

 

3. Click OK.  Deselect the table to see the results in Figure 

5.12. 

           

              

 

 

 

                                       Figure 5.12  Interior and outside borders changed 

 

Add shading to a cell 

1. Select all cells in row one. 
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2. Click Table Tools on the Design tab. Click the Shading 

button.  Select More Colors to expand this option. 

 
Figure 5.13  Shading tab 

                         

3. In the Fill area, click the shade of gray at the right end of 

row one. 

4. Click OK.  Click outside the table to see the formatting (see 

Figure 5.14). 

 

 
Figure 5.14    Shading with outside borders 

 

5. Click Office button, and click Save As (not Save). 

6. Save the document as Table2 in your student CD or flash 

dirve. 
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AutoFormat a table 

Word has many combinations of formats already defined.  You apply a combination by 

selecting its name from a list of table formats. 

 

View available table formats 

1. Open the Table2 from the previous lesson.  

2. Click Table Tools>Design, click scroll arrow in Table Style. 

 

 
Figure 5.15 Table AutoFormat 

 

3. In the Table styles scroll box select any table format.  See 

the result in the Preview area. 

4. Try out several other formats in the same way and then 

close the Table AutoFormat window. 

 

Apply AutoFit format 

1. Click anywhere in the table. 
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2. Click Table Tools>Layout tab, click AutoFit, and click 

AutoFit Contents.  The table now has all the same formats, 

but the column width has been reduced to fit the data 

because the AutoFit option was used (see Figure 5.16). 

3. Close the document without saving changes. 

 

 
Figure 5.16  AutoFit format 

 

 

Exercise - Format a table 

Modify the table in document 5TableActivity2 so it looks like Figure 5.17: 

 

1. Open the 5ActivityTable2 document from your student file. 

2. To make the heading bold select all cells in row one, and click 

 (bold). 

3. To center the heading Monthly Billing select all the cells in 

row one and click  (center).  

4. To add a border around table cells click anywhere in row one.  

Click Format, Borders and Shading, and Borders.  Click All.  

Select Color green.   

5. Change Width to 3 pt to put a colored border around the 

table.  Click OK. 

6. To AutoFit text to a table, click anywhere in the table.  Click 

Table > AutoFit, and  AutoFit to contents. 
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Figure 5.17   Completed Activity-Modify a table 

 

7. Click File on the Menu bar, click Save As (not Save). 

8. Save the document as 5TableActivity3 in your student file. 

9. Close the document. 

 

Sort table rows 

You can change the order of rows in a table to alphabetize names or to put numbers in 

increasing or decreasing order. 

 

Sort table labels in alphabetical order 

 

1. Open document 5Table2 from your student file. 

2. Click anywhere in the table. 

3. Click Table Tools>Layout tab, and click Sort.  The whole 

table becomes selected and the Sort dialog box appears. 

4. If the Header row radio button in the My list has area is 

not selected, click the Header row radio button to eliminate 

the header from sorting (see Figure 5.18.) 
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Figure 5.18  Sort option 

 

5. With the Livestock column selected in the Sort by area, 

click OK.  Deselect text to see results.  Rows have been 

moved so that the Livestock column at the left is in 

alphabetical order, but the header line is not moved. 

 

 

 

 

 
 

Figure 5.19  Alphabetical order 
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Sort table data in descending order 

 

1. Click anywhere in the table.  

2. On Table Tools>Layout, and click the Sort button from the 

Data group. 

3. Select Header row radio button. 

4. On the Sort by drop-down list, click 1995. 

5. Click the Descending radio button. 

6. Click OK.  Deselect text.  The rows are moved so the 

numbers in the 1995 column are in descending order (see 

Figure 5.20.) 

 

 
Figure 5.20  Descending order 

    

7. Close the document without saving changes. 

 

Close Word 

Click File on the menu bar and click Exit or click the red X on the program title bar. 
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Notes 
 


