
 

 

 

 

 

 

Word 

2007/10/13  

8 Graphics 
In this lesson you will learn how to add graphically 
images to spruce up your document.   

 

 

Objectives 

 Insert Clip Art 

 Locate new Clip Art from the web 

 Insert Photos, File or images from the web. 

 Modify your image, resize, arrange, crop, edit 

 Insert redefined Shapes. 

 Insert Smart Art to create flowchart, process chart and 

graphs. 

 Create presentation charts from spreadsheet data 

 Create your own custom graphic image 
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Inserting Graphics 

Wrapping Text Around a Pictures in Word  

People often want to add pictures to a Word document 
from clipart or from a file on their computer. It's a great 
way to enhance letters, documents, fliers, or brochures 
created in Word.   

Note: The photo of the coffee cup is a sample of square 
text wrapping.   Text flows around the image is the shape of a square. 

Word 2007 has the ability for easily format graphic like more powerful, Desktop 
Publishing Programs like Publisher, PrintShop, or PageMaker.  Now it is easier to 
combine text and pictures to your Word document. 

 

Format a Picture Layout 

When you insert a new picture, the default  text wrap is in line with the text.  An 
In Line picture keeps its position relative to the text.  A floating picture keeps its 
position relative to the page, and floats in that position as text flows around it.  

Under Picture Tools, on the Format tab, in the Arrange group, click Position. 

 
Figure – Inline Wrap 

Text Wrapping 

The default text wrapping is in line with text. 

Square – wrapping is the most useful for photos and 
clipart. 
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Tight – wrapping on  work for only for inserted shapes.   Notice how text wrap 
very tightly around the art shape. 

 

 

 

Through wrapping allows the text to wrap through the graphic.  You can arrange 
it either in front or behind the text. 

 

 

Edit the wrap points 

You can customize the text wrap boundaries by 
selecting Edit the wrap points.   Sizing handle 
will appear around the image allowing you 
the adjust the wrap area. 

 

 

 

 

 

Resize a Photo 

To resize a photo, you can click it and use the corner boxes to resize it. Or, if you 
need more precision, you can use the Format Picture dialog box: 

 

All graphics can be resized by clicking the image and clicking one corner of the 
image and dragging the cursor to the size you want the picture. 

Drag to adjust 
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Draw Your Own Picture 

 

Inserting Basic Shapes 

By Default, shapes are inserted into the current cursor position of your document.   

In the Insert command tab, the Shapes group contains several categories of 
shapes, including lines, basic shapes, block arrows, flowchart elements, stars and 
banners, and callouts. 

1. On the Ribbon, select the Insert command tab 

2. The Insert tab commands are visible. 

 In the Illustrations group, click SHAPES  select the desired 

shape  

Hints! 

It is best to drag  

from the corner 

to maintain 

the proper 

Aspect ratio. 
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3. Click and hold the mouse where you want the shape to start  

4. Drag the mouse to create the desired shape 

5. An outline indicating the size of your shape appears. 

6. Release the mouse button 

7. The shape appears in your document. 

 

 

 

 

Add Text inside a Shape  

1.  Click on the shape to activate the Format tab. 

2. In the Insert Shape section click the Edit Text button 

 

 

 

 

 

Drawing Canvas 

When you insert a drawing object in Word, you can place it in a drawing canvas. 
The drawing canvas helps you arrange a drawing in your document. 

The drawing canvas provides a frame-like boundary between your drawing and 
the rest of your document. By default, the drawing canvas has no border or 
background, but you can apply formatting to the drawing canvas as you would 
any drawing object. 

The drawing canvas also helps you keep parts of your drawing together, which is 
especially helpful if your drawing consists of several shapes. The best practice is 

Drag 

To Here 

You can add text inside a shape by 
using the right-click and selecting 
Add Text. 
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to insert a drawing canvas if you plan to include more than one shape in your 
illustration or you plan to create a complex diagram. 

Grouping Objects 

You must select the object using contiguous select or draw a frame around the 
group if you are on a drawing canvas.  Grouping multiply shapes together creates 
one shape that can be moved or sized.   In the sample below we created a custom 
shape using 3 basic circle shapes. 

 

 

 

 

 

Note: Use the shift key for contiguous selection on the free floating shapes. 

 

Inserting Special Characters 

1. Click the Insert Tab on the Ribbon  

2. Click the Symbol button on the Symbols Group  

3. Choose the appropriate symbol. 

 

 

 

SmartArt 

SmartArt is a new group of easily editable and formatted diagrams. There are 
many preset SmartArt graphics layout templates in a variety of categories such as 

Draw box around 

Image to group 
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list, process, cycle, and hierarchy.  When an instance of a SmartArt is inserted, a 
Text Pane appears next to it to guide the user through entering text in the 
hierarchical levels.  

Microsoft Word 2007's help feature recommends SmartArt graphics for 
organization charts of fewer than 30 shapes that have 3D effects (such as bevels 
and glows) applied to them. It also suggests that the organization charts that 
Microsoft Visio can create are more suitable for charts of up to 1000 shapes that 
must be precisely customizable 

 

 

 

 

 

How to insert SmartArt 

1. Click Office button. 

2. Click New the click Blank document. 

3. Place your cursor in the document where you want the 

illustration/picture  

4. Click the Insert tab. 

5. Click the SmartArt button under the Illustrations group. 

6. Click the SmartArt pyramid to include in your document. 
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7. Click on each graphic section to add text label 

8. Save your document with the file name My Food Pyramid. 

9. Close Word 2007 

Fats 

Meats 

Grains 
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Use clip art to illustrate documents 

Small, ready-made graphics that you can insert into documents are called Clip Art. 
Word comes with a built-in library of clip art. There is additional clip art in the 
Clip Collection which requires the use of the Word CD to use them. In this lesson, 
you will work only with the images available in Word on your computer’s hard 
drive. 

Exercise - Insert clip art pictures into documents 

1. Open the Sample Document.docx  from the location where your 

student files are saved. 

2. Press Ctrl+End to position the insertion point at the end of the 

document and press Enter twice to add some blank lines. 

3. Your clip art will be inserted where the insertion point is located. 

4. On the Insert tab, click Clip Art. 

5. The Clip Art pane opens in the right part of the Word window 

(see Figure 4.8). 

 

 
Figure 4.8  Insert Clip Art pane 

 

Search for clip art 

1. Click the          next to Selected collections in the Insert Clip Art 

pane. The Clip Collection folder will opens. 

2. Click the + (plus sign) next to Office Collections if it is not 
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expanded. 

3. An alphabetical list of categories appears. 

Note: You can also search for a subcategory of clips, such as 

animals, by typing the word in the Search text box and pressing the 

Search key to see pictures related to that subcategory from all 

sources, including the Web. In this lesson, you will only look for 

clips in the various subcategories listed in the Office Collections 

that was installed on your computer. 

4. In the Search for: field, enter Tiger. A thumbnail picture of a tiger 

appears. 

5. Click the thumbnail to select it and click the arrow on the right of 

the thumbnail.  A pop-up menu appears next to the image you  

6. Click Copy. 

7. Close the Clip Organizer. 

Note: If you see a message asking if you want to save the clips on the clipboard 
after Clip Organizer closes, click Yes. 
 

8. Click the X on the title bar of the Clip Art pane to close it. 

 

Insert clip art 

1. Click the Paste button on the toolbar. 

2. The clipart is inserted at the insertion point (see Figure 4.10). 
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Figure 4.10  Inserted clipart 

 

 

Change the picture size 

1. Click on the picture (Tiger) you inserted. A selection frame with 

black squares called “handles” surrounds the clip art. You use 

these handles to change the size and shape of the picture. 

2. Point to one of the corner handles (don’t click). After a very 

short pause, the pointer changes to a double-headed diagonal 

arrow. 

3. While the pointer appears as a double arrow on the corner handle, 

press and hold down the mouse button and drag the handle away 

from the center of the clip art to make it larger. Release the 

mouse button. 

4. Drag the handle toward the center of the clip art to make the 

clip art smaller. Release the mouse button. 

5. Place the pointer on a side handle. While the pointer is a double-
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arrow, repeat steps 3 and 4. The clip art contracts or expands in 

the direction you drag the handle but when you drag on the sides, 

the clip art becomes distorted. 

6. Click anywhere outside the picture to deselect the clip art. The 

clip art selection frame disappears. 

7. Click the Undo button on the toolbar repeatedly to undo the 

sizing changes. 

 

Delete Clipart 

1. Click the clip to select it and press the Delete key. The clip is 

deleted. 

2. Click the Undo button on the toolbar to put the clip back in the 

document. 

3. Click the Office Button and click Save As to save your 

document with a new name. 

4. Open the location where your student folder is saved and 

double-click the icon next to the student folder to open it. 

5. Highlight the current name in the File name box and type my 

clip art exercise to replace the highlighted text. 

6. Click the Save button. 

7. Click the Office Button  and click Close or click the X on the 

menu bar to close the document. 

 

Activity-Illustrate a document 

In this activity, you will illustrate the The Gettysburg Address.doc. Complete this 
exercise now if you have time or complete it later for lab or home practice. 
 

Open a document 

1. Click the Office Button, then click Open button on the toolbar. 

2. Open the location where your student folder is saved and double-
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click the icon next to the student folder to open it. 

3. Double-click the icon next to Gettysburg Address.doc to open the 

document. 

 

Import a picture 

1. Click to place the insertion point at the end of the first 

paragraph.  

2. Press the Enter key twice to set the place where you will insert 

the clip. 

3. Click the Insert tab, then click Picture. The Insert Picture dialog 

box opens (see Figure 4.11). 

 

 
Figure 4.11  Insert Picture dialog box 

Note: The picture view in this example is Medium Icons 

 

4. Open the location where your student folder is saved and double-

click the icon next to the student folder to open it. 
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Note:  This opens a version of Window Explorer.  Use the folder navigation pane 
on the left to find the picture in the Exercise Files folder. 

5. Click the icon next to Abe Lincoln.jpg  to select it and click the 

Insert button on the dialog box. The clip appears in your 

document at the insertion point. 

6. Drag the handles to size the picture to fit into the document. 

 

Move, word wrap and size the clip 

Double Click on the Picture, the Format  tab will display. 

 

1. Click the Position button in the Arrange group. 

2. Click on the picture again and drag the corner handles to make 

the clip smaller. 

3. As the clip becomes smaller the text wraps around it. 

4. Click in the center of the picture and drag it where you want it to 

appear within the text. 

5. Try the other wrapping options to see the different effects (see 

Figure 4.12). 
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Figure 4.12  Format Picture dialog box with Layout tab selected 

 

Save the document 

1. Click the Office Button and click Save As to save your document 

with a new name. 

2. Open the location where your student folder is saved and double-

click the icon next to the student folder to open it. 

3. Highlight the current name in the File name box and type Fancy 
Gettysburg Address to replace the highlighted text. 

4. Click the Office Button and Save button. 

 

Activity-Create a personal letterhead 

You will create a letterhead for your personal letters with your name and address 
and a basic shape. 
 

1. Open a new blank document. 
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2. Select Insert>Shape from Stars and Banners. 

 

 

 

 

3. Drag diagonally to create the Shape. 

4. Right-Click on the are inside the shape 

5. Select Add Text. 

 

 

 

 

 

6. Type your company name and press <enter> 

7. Type company address on the next 2 lines. 

 

 

 

 

 

Activity-Format the Letterhead 

1. Click on th the letterhead picture. 

2. Click the Position button from the Arrange group, and click Square 

under Text Wrapping.  

3. On the Format tab, select Shape Fill, to change the fill color. 

 

 

 

 

 

ABC Computers 

ABC Computers 

6455 Lake Park 

Sacramento CA 95831 

ABC Computers 

6455 Lake Park 

Sacramento CA 95831 
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Note: You may want to move the picture to the left side of the page 

and right-justify your name and address.  All basic text formatting 

can be applied. 

4. Add Shadow Effects and Gradient fill for you new letterhead. 

 

 

 

 

 

5. Place the I-beam after the company name.  Use the tab key or 

use the ruler line to insert a new tab. 

6. Enter the phone number. 

 

Save the document 

1. Click the Office Button and click Save As to save your document 

with a new name. 

2. Open the location where your student folder is saved and double-

click the icon next to the student folder to open it. 

3. Highlight the current name in the File name box and type My 

Letterhead to replace the highlighted text. 

4. Click the Save button. 

 

Print Preview your Letterhead 

1. Click the Office Button and click Print, then select Preview: 

ABC Computers  916 321-3414 

6455 Lake Park 

Sacramento CA 95831 



Lesson Eight:  Working with Graphics 

Word 2007 8.19 3/28/13 

 

 

2. When you are satisfied with the look of you new letterhead, click 

Close Print Preview to exit. 

 

Notes 

 

 


