
LESSON 5 - ICONS AND SHORTCUTS  

 
 

Objective 
 Learn different methods to create a 

shortcut on your desktop 

 Learn how to arrange your shortcuts. 

 Learn how to set your default 

program for default file types 

 Learn how to change your Autoplay 

setting 

 Basic Windows Applications 

 The Clipboard 
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What is a Shortcut? 

An icon is a graphically representation of object on your 

computer.  These objects can represent either a programs, 

files or folders.  You can open a file or launch an application 

by clicking the icon. Since Windows is dynamic, you can 

create your own icons called “Shorcuts”.  The shortcut icons 

have a small arrow on the bottom left corner.  

Shortcuts are particularly useful because you can put them on your desktop 

or in the Start menu without having to make a copy of the actual file itself. 

This saves space by allowing you to keep a single copy of a large program 

file, while placing one or more shortcuts to the file wherever they are 

convenient. 

 

Creating a Shortcut to a Program on the Desktop 

There are many methods to create a Shortcut to your favorite program  

on the desktop: 

Method 1 

1. From the Start Menu, select the program. 

2. Right click the file or folder that you want to create a shortcut for » 

select Send To » Desktop (create shortcut) 

The shortcut icon will appear on your Desktop 

Method 2 – Right-Click Drag  

1. From the Start Menu, select the program that you want to create a 

shortcut for. 

2. Hold down the right mouse button and drag the file or folder to your 

Desktop 

3. Release the mouse button » select Create Shortcuts Here 

The shortcut icon for the selected file or folder appears on your 

Desktop. 
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Creating a Shortcut to Files and Folders  

There are three different methods for creating a shortcut to files and folders: 

the drag method, menu method, and right click method. 

 

Method 1 – File Menu    
1. From Windows Explorer, go to the File menu. (Alt to display menu) 

2. Select Create Shortcut… 

3. Drag the newly created Shortcut to the area you wish.. 

 

Note: to turn File Menu on click Organize>Layout>Menu Bar. 

 

Method 2 - Right-click Drag Method 

1. In the Windows Explorer, find the  file or folder  

2. Hold down the right mouse button and drag the file or folder to your 

Desktop 

3. Release the mouse button » select Create Shortcuts Here 

The shortcut icon for the selected file or folder appears on your 

Desktop. 

Method 3 – File Menu send to Desktop 

1. In the Windows Explorer, find the  file or folder  

2. Select the file or folder that you want to create a shortcut for. 

3. From the File menu, select Send To » Desktop (create shortcut) 

The shortcut icon for the selected file or folder appears on your 

Desktop. 

Note: Press the Alt key the temporarily display the File Menu or  select 

Organize>Layout>Menu Bar to display it permanently. 

 

Change Default System Icons. 

1. Right-click on desktop and select Personalize. 

2. Click on the "Change desktop icon”. 
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Figure 1 

 

Windows 7 allows you to exclude changes in the desktop icon when you 

change the desktop theme. 

 

Organize the Desktop 

Right-click on an empty area of the desktop. 

 

 

 
Figure 2 Windows 7 

 

Select on the View to show next cascading menu.  Select Auto Arrange or 

Align to Grid.  Choose Large, Medium or Classic size icons. 

 

As the menu is displayed you can chose to organize them by Name, Type , 

Size, or Modified (date). 
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You can also activate the option Auto Arrange, which is in charge of 

arranging the icons one below the other. 

 

Quick Launch Tool Bar 

 The Quick Launch bar is a list of shortcuts to your favorite programs. You 

can use the Quick Launch bar to open programs with a single click, without 

having to go through the Start menu.  Windows displays the Quick Launch 

bar by default, so it might already be part of your taskbar. Look for the 

Quick Launch bar directly to the right of your Start button. 

 

If you have disabled your Quick Launch bar, you can display it by right-

clicking your taskbar, clicking Toolbars, and then clicking Quick Launch. 

 
Figure 3 Tool Bar 

 

 

Resize the Quick Launch Area 

Look the 2 dot-line borders on each side of the toolbar.  If not all of your 

icons appear on the toolbar, you can stretch it out to the right by placing the 

mouse over the dotted border until the resize pointer appear.  Hold down the 

mouse to lengthen this area. 

 

 

Add to Quick Launch 

You must first make sure that the tool bar is unlocked.  To do this, right-

click on the toolbar and uncheck the Lock the Taskbar  menu item. 

 

Now you can add a shortcut to the Quick Launch toolbar by dragging the 

shortcut items either from the Start Menu or desktop quick launch area.   To 

delete an Icon, simply right-click and select Delete. 
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Note: Look for the I-beam when inserting an icon in the quick launch area. 
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Exercise: Add Paint can Calculator to the Quick 
Launch 

 

1. Open the Start Menu. 

2. Click All Programs. 

3. Click on the Accessories folder. 

4. Locate Paint and drag it to the Quick Launch area. 

5. Locate Calculator and drag it the Quick Launch area. 

 

 

HOMEWORK 

 

1. Create a WordPad shortcut icon on your desktop.   

2. Change the "Wallpaper" on your computer. 

3. Create a shortcut to Paint on the desktop. 

4. Create a shortcut to the Document folder on your desktop. 

5. Create a shortcut to the Picture folder on your desktop. 
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Default Program and File Type 

 

When you double-click a file to open it instead of by using the File menu in 

a program, Windows examines the file name extension. If Windows 

recognizes the file name extension, Windows  opens the file in the program 

that is associated with that file name extension.  

 

But what if you want to change the program that opens when you double-

click a file that has a certain file name extension? For example, a text file 

that has a .txt file name extension typically opens in Notepad. What if you 

want to open the file in Microsoft Word instead? How would you do that?  

 

This article describes how to change which program starts when you double-

click a file in Windows XP.  

 

Note Depending on your Folder Options settings, you might open a file by 

single-clicking it, instead of double-clicking it.  

 

Override the Default 

1. Right-click on a file for which you want to change the program that 

opens that file type, and then use either of the following methods to 

change which program starts:   

 

2. Click Open With to choose the program that you want.  

3. Point to Open With, and then click Choose Program to choose the 

program that you want. 

4. Notice that the Open With dialog box appears. Use one of the 

following methods to select the program that you want to use to open 

this kind of file:  

5. In the Programs list, click the program that you want.  

6. Click Browse, locate and then click the program that you want to use, 

and then click OK. 

7. Click to select the Always use the selected program to open this kind 

of file check box if it is not already selected. 

8. Click OK. 

 

Note From now on, Windows XP will open all files that have this file name 

extension in the associated program. To change this, you would have to 

follow these steps again and associate a different program with this file 

name extension 

. 
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View your File Type 

How to display all file name extensions for installed programs 

Depending on your settings in Folder Options, you may be unable to see the 

file name extensions of your files. To display the file name extensions of 

your files if they are not displayed, follow these steps:  

 

1. Open Windows Explorer  

2. On the Organize menu , click Folder and Search Options. 

3. Click the View tab. 

4. Click to clear the Hide extensions for known file types check box. 

 

Common File Extensions 

Windows uses the file extension to determine the file type which is how it 

determine the default program.   The file extension also informs Window 

which icon to display to represent the default program. 

  

TXT – Text File created by Notepad 

RTF – Rich Txt Format created by Wordpad 

DOC – Microsoft Word Document 

BMP – Bitmap created by MS Paint 

JPG - Jpeg image file (Digital Camera) 

GIF – Gif image file 

WMA- Windows Media Audio 

WMV- Windows Media Video 

MP3 – Compressed audio file 

EXE- Executable program file 

XLS – Microsoft Excel Spreadsheet 

PPT – Powerpoint presentation 

TTF – True Type Font 

 

 

Change File Association 

The software that is assigned to do some action with or to a file is said to be 

associated. More than one program may be associated with a given 

extension, each carrying out a different (or at least differently named) action. 

For example, .html or .htm files can have Internet Explorer associated to open 

(i.e., display) the file and Notepad or FrontPage associated to edit the 

file.Look at the list of file types and their associations for your computer. 

 

1. In Control Panel, click Programs and click Default 

Programs>Associate a file type or protocol with a 
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program. 

2. The following dialog box window (see Figure 4.2) will appear: 

 

 
 

Figure 4.2  File Types list 

 

A refrain that constantly echoes throughout the Newsgroups and other 

discussion forums is “I can’t open my XYZ files with my favorite program 

anymore. Some other program keeps popping up instead. What happened?” 

Or, “I have XYZ files and Windows won’t open them. What do I do?” Over 

and over these and related questions are encountered in personal discussions 

with PC users and with students in classes. In all these cases, an 

understanding of how Windows decides which software is supposed to carry 

out a particular action with a file would provide the answer. Software that is 

assigned to do something with or to a particular type of file is said to be 

“associated”. Learning how to manage these file associations is not difficult 

and allows the average user to deal with many common Windows problems. 

 

Change Program Association with Open With 

Many of you have had the experience of installing some new software only 

to find that, without asking, the installation has changed your file 
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associations so that some of your favorite programs no longer work. 

Knowing how to manage file associations will allow you regain control of 

your computer. One way to manage file associations is with the File Types 

list .  

 

You can edit the actions for a file type. 
 

If you are only interested in an occasional use of a program to open a file or want a 

quick way to change the default action, there is a simple procedure. 

 

1. In Window Explorer, select (highlight) the file to be 

changed then right click the file icon. 

2. Right-click on the file and select to Open With and then 

select and click Choose Default Program… 

 

If the list does not contain the desired program there is a 

Browse button which will allow you to look for the 

appropriate executable from all the files on the computer.  

There is a box to check if you “Always use the selected 

program to open this kind of file”.  Checking this box will 

change the default file association. 
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AutoPlay 

Windows Vista makes it easy to adjust what happens when you want to 

transfer media file to your computer or just play or view them, be it Music, 

Pictures, Video or DVD’s. The secret is in the AutoPlay settings. Lets take a 

look at how to adjust them.  

 

To access the Autoplay dialog: 

 

Control Panel (Classic View)>Autoplay 

Or 

Control Panel>Hardware and Sound>Play CDs or other media 

automatically 

 

 
 

The default is the use AutoPlay for all media and devices, indicated by the 

check box in the upper left corner of the dialog box. 

 

That is why the Autoplay screen appears when you insert a CD or flash 

drive. 

 

Disable Autoplay for Removable Device 

Disable for just Removable (flash) Drives 

 

The problem here is that while there are settings for Audio CDs and DVDs, 

there's nothing specifically for USB flash drives. Windows will determine 
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the drive type based on the content it finds on the flash drive itself, so that's 

what we'll need to change. 

 

In order to disable AutoPlay for the removable drives, you should change all 

of the following to Take no action: Software and games, Pictures, Video 

files, Audio files, and Mixed content. 
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Basic Applications 
 

Introduction to Word Processing (WordPad) 

 
 

Windows  includes a simply word processing program know as WordPad.   

For more robust feature, you will need to purchase MS Word which is part 

of the Microsoft Office group of applications. 

 

Beam and Insertion Point 

When the mouse is over a text area, the mouse pointer will turn into an I-

Beam.   This signifies the beginning of text edit.   The current Insertion Point 

indicates the current text position by a blinking vertical line. This can be 

changes by moving the I-Beam to a new text area. 

 

Note: 

The I-Beam can not be moved to a location where text does not exist.  Even 

the [Enter] key is considered a non-display text. 

 

Basic Editing Techniques 

Deleting Characters 

There are several ways to delete or remove text that you have written 

 

Use the Backspace key to delete characters to the left of the cursor 

 

Use the Delete key to delete characters to the right of the cursor 
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Move the I-Beam next to the letter you want to delete and click one time.  

This will move the cursor to that location.  For example, move the I-Beam 

between the “r” and the “d” as in the following example, and click one time.  

Your blinking cursor will now be located there. 

 

 

 

Practice deleting another letter. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Move the Insertion Point 

Home – Beginning of current line 

End – End of current line 

Ctrl+Home -  Beginning of document 

Ctrl+End – End of document 

Ctrl+Right Arrow – Next word 

Ctrl_Left Arrow – Previous word 

 

Selecting Text by Dragging 

 Drag the area by defining it in a diagonal box 

 

 

Selecting Text by Clicking 

 Double click – select a word  

 Triple click – select a paragraph 

 

 

Use the Backspace key  

to remove this character 

 

Wor d  

 

Use the Delete key to remove this character 
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EXERCISE 

 

Open a internet page or a large file with more that one page.   Practice all the 

methods if scrolling using the Keyboard, Mouse Button , and Anchor Scroll. 

 

WordPad Exercise – Basic Text Editing 

 

Practice Ex #1 - #8 
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MS Paint 

Bitmap (BMP) 

This is the standard image format for pictures used my Microsoft Windows 

XP Paint. 

 

Gif 

This is a standard graphic format limited to 256 color.  This format is good 

for line drawing like logos and signs.   This is a common format on the 

Internet, because of its small size. 

 

Jpeg  

This is the most popular compression format for detailed color photos.  In 

addition to being a compression method, JPEG is often considered to be a 

file format. JPEG is the most common image format used by digital cameras 

and other photographic 

 

Microsoft Paint is a "freebie" (like WordPad) that is included in windows.  

With this software, you can show your creativity by creating simply 

drawing.   You can paste this into other application such as WordPad or 

Word.    You can save then for later uses or editing. 

 

Just like WordPad, we start with Start > All Programs > Accessories > Paint. 

 

1.  Open Paint.  (Start > All Programs 

> Accessories > Paint 

2.  Click Image and select Attributes 

3.  Select Inches and type in 4" Height 

and 3" Width 

4.  Select Ellipse and make 3 circles 

(to represent balloons)  

5.  Select Line and attach lines to the 

balloons 

6.  Save As on Desktop  

7.  Name the file "Balloons 1" 

8.  Close the program - you have 

saved the balloons picture on the 

Desktop 
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The Tools  

Microsoft Paint has an assortment of painting Tools that you can use for 

drawing shapes and applying color to areas of your image in various ways. 

You switch between tools by clicking on the appropriate Icon on the 

Toolbar, which is located on the left side of the Paint window. The Toolbar 

looks like this:  

 

The top row of Icons are the Selection Tools.  

The next row has the Eraser tool and the Fill tool Icons.  

The third row has the Eye Dropper tool and the Magnifying Glass 

tool Icons.  

The fourth row has the Pencil tool and the Paint Brush tool Icons.  

The fifth row has the Airbrush tool and the Text tool Icons.  

The sixth row has the Line tool and the Curve tool Icons.  

The seventh row has the Rectangle Drawing tool and the Polygon 

Drawing tool Icons.  

The Eighth row has the Oval Drawing Tool and the Rounded 

Rectangle Drawing Tool. Icons.  

The bottom portion of the Toolbar changes when you select a tool 

to reveal additional options or settings for that tool.  

 

Most of the Tools are used to apply color in some way to a portion of the 

image. In order to use these tools, you'll first want to make sure that you 

have selected the correct color in the Color Palette.  

 

If this is your first time visiting this page, I suggest that you start out with 

learning about the Pencil Tool, and then following the links in order from 

there.  

 

MS Paint Exercise – Adding fill color 

 

 1.  Open Paint 

 2.  Open "Balloons 1"  (Student CD > Picture > Balloons 1) 

 3.  Select the "Fill" option and select a color (in the color palette)  

 4.  Click on one of the balloons 

 5.  Add a color to the other balloons 

 6.  We will create another file (to keep the original intact)  

 7.  File > Save As > to folder Picture > Balloons  2  

8.  Close the program.  You have saved another file of the balloons on 

the Desktop. 
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MS Paint Exercise – More changes 

 

 1.  Open Paint 

 2.  Open "Balloons 1"  (File > Open > Desktop > Balloons 1) 

 3.  Change the colors of the balloons  (click on "Fill" and select 

another color and click on 

      balloons.) 

 4.  Click on the "Eraser" and erase all the strings 

 5.  Click on "Curve" and make a line from the balloon down toward 

the bottom of the page. 

 6.  Drag from middle of the straight line slightly to the left or to the 

right.  You will have a  

      curved line. 

 7.  Add curved lines to the other balloons using steps 5 and 6  

 8.  Click on the "Rounded Rectangle" and put a base below the 

strings 

9.  Click on "Airbrush," select the color you wish and copy the 

illustration on the next page 

  10. Create another file - File > Save As > Picture > Balloons 3 

  11.  You have created 3 balloons files on the Desktop 

 

Try the Free Form Selection Tool 

 

When you wish to move anything, you must select.     This is a bit tricky. 

 Click on the "Free Form Select." 

 Make a circle around the object you wish to move - it does not have to 

be perfectly round.  
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The Clipboard 

The clipboard is a software facility that can be used for short-term data 

storage and/or data transfer between documents or applications, via copy and 

paste operations.   In Windows it is a  temporary block of memory that can 

be accessed from most or all programs  even 3
rd

 party program.  The 

clipboard remains intact even after the application is closed. 

 

How to use the Clipboard 

 

 
 

The clipboard is transparent, you don’t need to launch it or open it.   

Basically every time you copy or cut something, it is automatically placed in 

the clipboards memory.   To recall it from memory, just used the Paste 

command.  The clipboard only saves the last copy or cut. 

 

 

Use Copy and Paste 

 
In the following example, we will use an the image we created  in Paint and 

copy it  to WordPad.  First the image is copied to the clipboard.  The 

clipboard retains its memory even after we close the application.  Now you 

can open a different application like WordPad and paste your image to any 

desired location.  You can also use shortcut keyboard Ctrl+C to copy and 

Ctrl+V to paste. 
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Exercise –Copy & Paste between Applications 

 

 
 

1. Open Wordpad file “Party Invitation.rtf” 

2. Go you the Balloon picture in Paint. 

3. Use the selection tool in cut 

a section out of the balloon 

picture. 

4. Click Edit>Copy. 

5. Place the I-beam in the area 

you wish to insert the 

picture. 

6. Click File>Paste or Ctrl+V 

 

 

Drag from 
opposite corners 
to select the 
area to copy. 
 
Click File>Copy 

Selection Tools 
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Exercise – Clipboard, Copy & Paste 
 

Launch Internet Explore.   Find a picture on BBQ Ribs using Google image 

search engine.  Instructor will step you through this process. 

 

1. Open file “BBQ Ribs” from student file CD. 

2. Copy picture from Internet 

3. Paste picture into Word Document. 

 

 

 

Note: Sometime drag & dropping directly from Internet Explorer does not 

always produce results.  Try dragging image from Internet Explorer to the 

Desktop.  Then drag from the Desktop to the Word document. 

 

 
 

 

The Print Screen and Clipboard 

 

The Print Screen button copies the whole screen display that is on the 

monitor to the clipboard.  It is like copy and paste.   Any time you copy from 

one application it saved to the area called the clipboard.   The clipboard 

items remains in memory even after you close an application. 

 

Right-click 

Copy 

Right-click 

Paste 
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Alt+PrtScr copies only the active windows to the clipbloard. 

 

1. Launch Internet Explorer. 

2. Press the Alt+PrtScr  button on your keyboard. 

3. Open “WordPad,” create an address on the page by 

putting the IP on the page. 

4. From the File menu, click “Paste”. 
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Notes: 


